Podium - Webhook Delays on our Public API – Incident details

All systems operational

Webhook Delays on our Public API

Resolved
Degraded performance
Started 5 days agoLasted about 1 hour

Affected

Automations

Operational from 3:06 PM to 4:18 PM, Degraded performance from 4:18 PM to 4:25 PM

Public API

Operational from 3:06 PM to 4:18 PM, Degraded performance from 4:18 PM to 4:25 PM

Marketplace

Operational from 3:06 PM to 4:18 PM, Degraded performance from 4:18 PM to 4:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix but are still processing through events. Working to get through the delay as soon as possible.

  • Identified
    Identified
    We've identified an issue where webhook events are delayed on our Public API. This may cause delays in sending conversation events to third-party systems.