Podium - Webphone calls disconecting when on the "Calls tab" or navigating to the "Calls tab" – Incident details

All systems operational

Webphone calls disconecting when on the "Calls tab" or navigating to the "Calls tab"

Resolved
Degraded performance
Started 4 days agoLasted about 4 hours

Affected

Phones

Degraded performance from 6:48 PM to 10:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue where, during an active call, selecting the "Calls" tab causes the call widget to disappear. For outbound calls, the call will continue in the background until the page is refreshed. However, for inbound calls, this action results in the call being disconnected.