Resolved
Issues sending outbound messages.

Started
December 10, 2021 at 9:02 PM
Status
Resolved after about 3 hours
Affected
Payments
Messaging
Voice
Campaigns
Reviews

Impact

Operational
  • Resolved
    December 10, 2021 at 11:41 PM

    We just resolved the issue!

  • Monitoring
    December 10, 2021 at 9:27 PM

    It appears that everything is sending/working as expected. We are monitoring the issue for now.

  • Identified
    December 10, 2021 at 9:15 PM
  • Investigating
    December 10, 2021 at 9:02 PM

    We are seeing issues with outbound message delivery.