Resolved
Podium Users are unable to search for contacts

Started
January 05, 2022 at 4:23 PM
Status
Resolved after 2 minutes
Affected
Messaging

Impact

Operational
  • Resolved
    January 05, 2022 at 4:25 PM

    We just resolved the issue!

  • Identified
    January 05, 2022 at 4:24 PM

    We have identified the issue and are continuing to work on a fix for this incident.

  • Investigating
    January 05, 2022 at 4:23 PM

    We are currently investigating this incident. Podium users are currently unable to search for contacts in the Podium inbox.