Resolved
Podium Payment actions were briefly unavailable

Started
January 20, 2022 at 1:00 PM
Status
Resolved after less than a minute
Affected
Payments

Impact

Minor outage
  • Resolved
    January 20, 2022 at 1:00 PM

    From 6:00 - 6:15 am Mountain Time, Podium Payment actions were unable to be completed. The issue has been resolved and everything should now work as intended.