Resolved
Users may see issues in the Podium Inbox

Started
January 28, 2022 at 5:40 PM
Status
Resolved after about 1 hour
Affected
Messaging

Impact

Operational
  • Resolved
    January 28, 2022 at 6:50 PM

    We just resolved the issue!

  • Investigating
    January 28, 2022 at 5:40 PM

    We are currently investigating this incident. User may see issues when taking actions in the Podium Inbox (Closing conversation threads).