Resolved
Users may see issues with conversation assignment

Started
February 15, 2022 at 10:00 PM
Status
Resolved after about 1 hour
Affected
Messaging

Impact

Operational
  • Resolved
    February 15, 2022 at 11:27 PM

    We just resolved the issue!

  • Investigating
    February 15, 2022 at 10:00 PM

    We are currently investigating this incident.