Resolved
Mobile App Push Notification Issues

Started
March 01, 2022 at 12:04 AM
Status
Resolved after 3 days
Affected
Mobile

Impact

Degraded performance
  • Resolved
    March 03, 2022 at 4:05 PM

    This issue is resolved. Those experiencing the issue will want to update their app to version 7.5.82. This latest version resolves the notification issue.

  • Monitoring
    March 02, 2022 at 4:58 PM

    We implemented a fix and have submitted an app update containing the fix. This update is currently waiting for review by Apple before it is available in the App Store.

  • Identified
    March 01, 2022 at 5:45 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    March 01, 2022 at 12:04 AM

    We are currently investigating this incident. Push notifications are failing to deliver for some iOS users. Android and iOS users may also see a "Sorry, our system is temporarily unavailable" error. Despite the error, messages are still delivering correctly.