Resolved
Brief inability to log into the mobile app

Started
March 11, 2022 at 7:07 PM
Status
Resolved after less than a minute
Affected
Mobile

Impact

Operational
  • Resolved
    March 11, 2022 at 7:07 PM

    From approximately 12:07 until 12:15 users could have experienced some difficulty accessing the mobile app. This has now been addressed and resolved by our team.