Resolved
SMS/MMS Deliverability Issues to US T-Mobile Numbers

Started
March 21, 2022 at 10:47 PM
Status
Resolved after 1 day
Affected
Messaging

Impact

Operational
  • Resolved
    March 23, 2022 at 3:30 PM

    Our carrier partner has reported that this issue has been resolved!

  • Monitoring
    March 22, 2022 at 3:48 PM

    Our third party carrier is monitoring this situation. We are seeing messages successfully delivered to T-Mobile numbers. Podium users should no longer be running into issues.

  • Identified
    March 21, 2022 at 10:47 PM

    We are seeing a rise of failures with our third party carrier where some messages being sent to T-Mobile numbers in the US may have deliverability issues.