Resolved
Users may be unable to load Podium

Started
May 01, 2022 at 6:07 PM
Status
Resolved after 27 minutes
Affected
Web Application
Messaging

Impact

Degraded performance
  • Resolved
    May 01, 2022 at 6:34 PM

    We just resolved the issue!

  • Monitoring
    May 01, 2022 at 6:27 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    May 01, 2022 at 6:07 PM

    We are currently investigating this incident.