Resolved
Google reviews are not pulling into Podium

Started
May 04, 2022 at 8:38 PM
Status
Resolved after about 2 hours
Affected
Reviews

Impact

Operational
  • Resolved
    May 04, 2022 at 11:07 PM

    We've resolved the issue! Over the next couple hours or so, Google reviews should pull into Podium again.

  • Identified
    May 04, 2022 at 9:39 PM

    We've identified the issue and are working on a fix.

  • Investigating
    May 04, 2022 at 8:38 PM

    New reviews posted on Google are not pulling into the Podium platform. We're looking into this issue.