Resolved
Some users unable to load Podium platform

Started
May 10, 2022 at 7:04 PM
Status
Resolved after about 5 hours
Affected
Mobile
Web Application

Impact

Operational
  • Resolved
    May 10, 2022 at 11:37 PM

    We have resolved the issue!

  • Monitoring
    May 10, 2022 at 9:11 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    May 10, 2022 at 7:04 PM

    Some users are unable to load the Podium platform. We are currently investigating this incident.