Completed
Podium Scheduled Maintenance

Starts
May 13, 2022 at 5:30 AM
Status
Resolved after 30 minutes
Affects
Mobile
Web Application
  • Completed
    May 13, 2022 at 6:00 AM

    Maintenance has completed successfully

  • In progress
    May 13, 2022 at 5:30 AM

    Maintenance is now in progress

  • Planned
    May 13, 2022 at 5:30 AM

    The Podium platform will be down for some users for a few minutes for scheduled maintenance between the hours of 11:30pm MDT March 12th, 2022 and 12am MDT March 13th, 2022.

    Inbound messages during the scheduled maintenance downtime will be queued and sent, appearing in the Podium platform when the maintenance is complete.