Resolved
Some users are unable to access the Podium Platform

Started
June 09, 2022 at 9:28 PM
Status
Resolved after about 1 hour
Affected
Mobile
Web Application
Payments
Messaging
Voice
Automations
Campaigns
Webchat
Reviews

Impact

Minor outage
  • Resolved
    June 09, 2022 at 10:37 PM

    The issue has been completely resolved.

  • Monitoring
    June 09, 2022 at 10:30 PM

    We are seeing users able to load the platform. We will continue to monitor this closely.

  • Investigating
    June 09, 2022 at 10:24 PM

    We are still working through this incident and will continue providing updates. Thank you for your patience.

  • Investigating
    June 09, 2022 at 9:49 PM

    We are still investigating the root cause of the issue. Will continue to provide updates. Thank you for your patience.

  • Investigating
    June 09, 2022 at 9:28 PM

    We are currently investigating this incident.