Resolved
AT&T Message Delivery Issues

Started
June 29, 2022 at 8:00 PM
Status
Resolved after 28 days
Affected
Messaging

Impact

Operational
  • Resolved
    July 27, 2022 at 3:26 PM

    We just resolved the issue!

  • Monitoring
    July 20, 2022 at 10:11 PM

    We are happy to share that the issue beginning Thursday, June 30, 2022 that was preventing some AT&T customers from receiving text messages has been resolved. We are continuing to monitor this closely. Please reach out to support@podium.com if you continue to see issues related to this.

  • Identified
    June 29, 2022 at 8:00 PM

    Some AT&T customers are experiencing issues with message delivery. We are actively working to resolve this.