Completed
Podium Scheduled Maintanence

Status
Resolved after 25 minutes
Started
July 23, 2022 at 3:00 AM
Completed
July 23, 2022 at 3:25 AM
Affects
Messaging
  • Completed
    July 23, 2022 at 3:25 AM

    Maintenance has completed successfully

  • In progress
    July 23, 2022 at 3:00 AM

    Maintenance is now in progress

  • Planned
    July 23, 2022 at 3:00 AM

    The Podium platform will be down for some users for 10-25 minutes during scheduled maintenance between the hours of 10PM and 10:30PM MDT on Friday, July 22nd.

    Inbound messages during the scheduled maintenance downtime will be queued and sent, appearing in the Podium platform when the maintenance is complete.