All systems operational

Podium Webchat is not consistently loading.

Resolved
Operational
Started over 1 year ago Lasted about 3 hours

Affected

Webchat
Updates
  • Resolved
    Resolved

    This incident is resolved. We'll continue to monitor closely.

  • Monitoring
    Update

    This situation has stabilized. We expect to have a fix out soon.

  • Monitoring
    Monitoring

    We have an eta of 30 minutes for a fix.

  • Identified
    Identified

    We have identified an issue where Podium Webchat is not consistently loading. We are actively working on a fix for this issue.