Resolved
"Bad Request" error for users on The Edge integration

Started
August 05, 2022 at 5:10 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Payments
  • Resolved
    August 05, 2022 at 7:30 PM

    We have seen our logs return to normal. If you are still running into issues please reach out to our support team.

  • Monitoring
    August 05, 2022 at 5:32 PM

    We believe we've implemented a fix for this issue. Please reach out to our support team if you are still seeing issues. We're monitoring our logs closely.

  • Investigating
    August 05, 2022 at 5:10 PM

    We are currently investigating an incident where users on The Edge integration are unable to process payments. We will provide an update soon.