All systems operational

Some SMS Messages Failing - Australia

Resolved
Degraded performance
Started over 1 year ago Lasted about 17 hours

Affected

Messaging
Updates
  • Resolved
    Resolved

    The issue has been resolved for the isolated numbers seeing the issue. Thank you for your patience.

  • Monitoring
    Monitoring

    We have isolated the issue to a few phone numbers. Will continue to monitor this closely.

  • Investigating
    Investigating

    Our carrier partner has reported an incident that's causing some SMS messages to fail in Australia and surrounding areas. We are working closely with them to resolve the incident as soon as possible.