Resolved
Some Users Unable to Send Messages to New Contacts

Started
September 22, 2022 at 9:37 PM
Status
Resolved after 38 minutes

Impact

Degraded performance
Affected
Messaging
  • Resolved
    September 22, 2022 at 10:16 PM

    We have resolved this issue!

  • Monitoring
    September 22, 2022 at 9:55 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    September 22, 2022 at 9:37 PM

    We have identified some issues with sending messages to new contacts. We are currently investigating this incident.