All systems operational

Scheduled Maintenance on Friday Sept. 30th

Completed
Scheduled for October 01, 2022 at 4:00 AM – 4:45 AM

Affects

Messaging
Web Application
Updates
  • Completed
    October 01, 2022 at 4:45 AM
    Completed
    October 01, 2022 at 4:45 AM

    Maintenance has completed successfully

  • In progress
    October 01, 2022 at 4:00 AM
    In progress
    October 01, 2022 at 4:00 AM

    Maintenance is now in progress

  • Update
    October 01, 2022 at 4:00 AM
    Planned
    October 01, 2022 at 4:00 AM

    We'll have scheduled maintenance to a number of our databases on Friday September 30th from 10:00pm MT to 10:45pm MT. Reporting numbers may be inaccurate during this time.

  • Planned
    October 01, 2022 at 4:00 AM
    Planned
    October 01, 2022 at 4:00 AM

    There will be maintenance on our Scheduled Messaging service during this time as well. Scheduled Messaging will be down from 10:00pm to 10:45pm MT tonight.