Resolved
Issues with number provisioning

Started
October 20, 2022 at 4:47 PM
Status
Resolved after about 12 hours

Impact

Operational
Affected
Messaging
  • Resolved
    October 21, 2022 at 4:51 AM

    We just pushed out a fix for this issue, and this incident is now marked as resolved!

  • Identified
    October 20, 2022 at 7:49 PM

    We have now identified the root-cause of this issue, and we will continue to work towards a fix for the organizations and locations that are experiencing any messaging issues.

  • Investigating
    October 20, 2022 at 4:47 PM

    We are currently experiencing issues with provisioning phone numbers. During this time users might see outbound messaging failures. We are currently investigating this issue!