Resolved
Some users experiencing issues using payments on the mobile app

Started
October 25, 2022 at 7:47 PM
Status
Resolved after 31 minutes

Impact

Partial outage
Affected
Mobile
Payments
  • Resolved
    October 25, 2022 at 8:17 PM

    This issue is resolved. Thank you for your patience!

  • Identified
    October 25, 2022 at 7:47 PM

    We are aware of an issue preventing some users from using payments on the mobile app. We are currently investigating this issue!