Resolved
Some users may experience difficulties updating tipping payment settings

Started
November 23, 2022 at 9:35 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Payments
  • Resolved
    November 23, 2022 at 10:21 PM

    We just resolved the issue!

  • Identified
    November 23, 2022 at 10:08 PM

    We have identified the issue and are working on validating the fix

  • Investigating
    November 23, 2022 at 9:35 PM

    We are currently investigating this incident.