Resolved
Error setting up a new review invite integration on the Payments Home Page

Started
November 29, 2022 at 3:39 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Automations
Payments
  • Resolved
    November 29, 2022 at 5:23 PM

    We just resolved the issue!

  • Investigating
    November 29, 2022 at 3:39 PM

    We are aware of an error when trying to set up a new review invite integration on the Payments Home Page for first time users. We are currently investigating this incident.

  • Monitoring
    November 29, 2022 at 3:39 PM

    A fix has been identified and we are monitoring the results.