Resolved
Some accounts unable to send payment requests

Started
November 29, 2022 at 7:04 PM
Status
Resolved after about 5 hours

Impact

Degraded performance
Affected
Payments
  • Resolved
    November 29, 2022 at 11:49 PM

    We have resolved this issue! Payments is now functioning as expected for all accounts.

  • Identified
    November 29, 2022 at 7:04 PM

    We have identified the cause of this issue and are in the process of deploying a fix.

  • Monitoring
    November 29, 2022 at 7:04 PM

    We have identified the cause of this issue and are in the process of deploying a fix.