Podium - Unable to change contacts' names – Incident details

All systems operational

Unable to change contacts' names

Resolved
Degraded performance
Started over 1 year agoLasted 26 minutes

Affected

Messaging

Degraded performance from 7:09 PM to 7:35 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue. Making updates to contacts is operational.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified an issue with changing contacts' names and are working towards a fix.