Podium - Communications Channels settings page down – Incident details

All systems operational

Communications Channels settings page down

Resolved
Operational
Started over 1 year agoLasted 7 minutes

Affected

Messaging

Operational from 10:43 PM to 10:50 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved the issue!

  • Investigating
    Investigating

    We are seeing errors when attempting to load the Communications Channels page found in settings. We are currently investigating the issue.