Podium - AU messaging issues – Incident details

All systems operational

AU messaging issues

Resolved
Operational
Started over 1 year agoLasted about 17 hours

Affected

Messaging

Operational from 11:13 PM to 4:29 PM

Updates
  • Resolved
    Resolved

    Our carrier partners were able to push a fix for the AU numbers that were experiencing issues.

  • Investigating
    Investigating

    We are currently investigating an issue with AU Customers having an issue with Messaging. We are working with our Carrier Partners to identify and resolve the issue ASAP.