Podium - Some users are running into issues with logging in – Incident details
All systems operational
Some users are running into issues with logging in
Resolved
Operational
Started over 1 year agoLasted 39 minutes
Affected
Web Application
Operational from 2:26 PM to 3:06 PM
Updates
Resolved
Resolved
We have resolved the issue with users logging in. If you are still running into this, closing your browser and reopening it should allow you to log back into your account. We appreciate your patience.
Monitoring
Monitoring
We have implemented a fix and are beginning to see our systems recover. We'll continue to monitor to ensure the issues are fully addressed with this fix.
Update
Update
We are actively working on finding the issue with some users being stuck in a loop after they were logged out.
On desktop, we are finding that clearing your cache and cookies could help resolve the log in issues.
Investigating
Investigating
Some users are running into issues with being logged out and logging back in. We are aware of this issue and are actively working on a fix. We will update soon.