Podium - Dashboard Overview is not showing data – Incident details

Reviews experiencing degraded performance

Dashboard Overview is not showing data

Resolved
Operational
Started almost 2 years agoLasted 6 minutes

Affected

Web Application

Operational from 10:46 PM to 10:52 PM

Updates
  • Resolved
    Resolved

    We have restored the data. This incident is resolved. Thank you for your patience

  • Investigating
    Investigating

    Our dashboard overview is not showing any data. We are currently investigating this incident.