Podium - Recent spam calls in the call history page will cause an error page that says "Uh oh" – Incident details

Reviews experiencing degraded performance

Recent spam calls in the call history page will cause an error page that says "Uh oh"

Resolved
Degraded performance
Started almost 2 years agoLasted about 21 hours

Affected

Phones

Degraded performance from 9:22 PM to 6:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    If a location has received a spam call and it's recent enough to appear on the call history page, an error will occur on the call history page. We are investigating this issue.