Podium - Webchat not loading for a small number of websites – Incident details
Reviews experiencing degraded performance
Webchat not loading for a small number of websites
Resolved
Operational
Started almost 2 years agoLasted 11 minutes
Affected
Webchat
Operational from 2:34 PM to 2:44 PM
Updates
Resolved
Resolved
We have discovered this issue to be affecting an extremely small number of mobile websites and will be working with these websites on a one-on-one basis. We appreciate the patience.
Investigating
Investigating
The Webchat widget is not loading for a small number of websites on mobile devices. We are currently investigating the root cause of the issue and will be able to provide an update soon.