Podium - Payments Subheadings missing on web platform – Incident details
Reviews experiencing degraded performance
Payments Subheadings missing on web platform
Resolved
Operational
Started almost 2 years agoLasted 6 minutes
Affected
Payments
Operational from 5:39 PM to 5:44 PM
Updates
Resolved
Resolved
Thanks for your patience! This incident has been resolved.
Identified
Identified
We have identified the issue and are working on a fix for this incident.
Investigating
Investigating
We are aware of an issue causing the column for subheadings like the Payments Homepage, Financial Reports, Estimates, etc. are missing in the Payments tab. We are investigating the issue and should have an update soon. Thanks for your patience!