Podium - Some users unable to see locations or assign conversations to other users. – Incident details
Reviews experiencing degraded performance
Some users unable to see locations or assign conversations to other users.
Resolved
Operational
Started over 1 year agoLasted 12 minutes
Affected
Messaging
Operational from 5:50 PM to 6:02 PM
Web Application
Operational from 5:50 PM to 6:02 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are currently investing an issue where some users are unable to see all locations they are assigned through the location picker. We are also investigating an issue where users are unable to assign conversations to other users.