Podium - Podium experiencing issues delivering messages to AT&T and Verizon phone numbers – Incident details
All systems operational
Podium experiencing issues delivering messages to AT&T and Verizon phone numbers
Resolved
Operational
Started over 1 year agoLasted about 3 hours
Affected
Messaging
Operational from 7:16 PM to 10:45 PM
Updates
Resolved
Resolved
We are declaring this incident resolved after a few hours of everything returning to nominal levels. Thank you
Monitoring
Monitoring
We're seeing error rates return to normal. We're going to continue monitoring to ensure everything continues to work as intended. We appreciate your patience
Identified
Identified
Our partner carrier is seeing issues with messages being sent to Verizon and AT&T numbers. We'll be working with them for a resolution as soon as possible. We'll continue to provide updates as we receive them.
Investigating
Investigating
We're seeing a large number of messages failing to send to certain carriers. We're investigating this issue and will be able to provide an update soon.