Podium - DealerTrack Integration Down – Incident details

Reviews experiencing degraded performance

DealerTrack Integration Down

Resolved
Partial outage
Started over 1 year agoLasted 30 minutes

Affected

Automations

Partial outage from 8:05 PM to 8:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and data from DealerTrack integration is now flowing into Podium. We will be doing a backfill to grab data that was missed when the integration was down.

    No data from DealerTrack was dropped.

  • Investigating
    Investigating

    We are currently investigating this incident.