Podium - Card Reader Issues – Incident details

All systems operational

Card Reader Issues

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

Payments

Partial outage from 11:05 PM to 12:04 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved!

  • Identified
    Identified

    The issue is with a 3rd party, Stripe, and a fix is being worked on. As a workaround, text-to-pay and manual entry payments are still working as expected. Updates to come soon.

  • Investigating
    Investigating

    We are aware of an issue with some card reader processing. We are currently investigating this incident.