Podium - Users unable to connect Facebook/Facebook Messenger – Incident details

All systems operational

Users unable to connect Facebook/Facebook Messenger

Resolved
Degraded performance
Started 9 months agoLasted about 1 hour

Affected

Messaging

Degraded performance from 4:13 PM to 4:59 PM

Reviews

Degraded performance from 4:13 PM to 4:59 PM

Updates
  • Resolved
    Resolved

    We've resolved the issue. Facebook messages should be routing into Podium again 🎉

  • Investigating
    Investigating

    We were seeing an issue this morning with connecting Facebook to Podium, but that should be fixed now. We're still seeing some issues with Facebook Messages not pulling into the platform. We are investigating the issue.