Podium - Some users are unable to connect Google and Facebook to Podium – Incident details
All systems operational
Some users are unable to connect Google and Facebook to Podium
Resolved
Degraded performance
Started 12 months agoLasted about 1 hour
Affected
Reviews
Degraded performance from 6:05 PM to 6:55 PM
Updates
Resolved
Resolved
This issue has been resolved 🎉
Identified
Identified
We have identified the cause of the errors and are working on a hotfix for this issue now.
Investigating
Investigating
Some users are running into an error when attempting to connect Podium to Google or Facebook for reviews. We've got our engineering team taking a look into this and we'll provide an update soon.