Podium - Facebook Connection errors – Incident details

Marketplace experiencing degraded performance

Facebook Connection errors

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Messaging

Operational from 3:46 PM to 5:27 PM

Reviews

Operational from 3:46 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue with our Facebook connection. Users will need to reconnect to Facebook in order to reliably pull in Facebook reviews and respond to them from Podium.

    Review invitations prompting customers to leave a review on the business' Facebook page are still functional and unaffected.

    To learn how to connect Facebook to your account, please read our help article located HERE.

  • Update
    Update

    We are continuing work on a fix for Reviews capabilities for Facebook connections. We apologize for the inconvenience.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating an issue with Facebook Business Pages getting disconnected from Podium accounts. We will provide updates as we uncover more.

  • Identified
    Identified

    Facebook messaging functionality should now be restored, and we are working on restoring the reviews functionality of the Facebook connection.

  • Investigating
    Investigating

    We are currently investigating some errors with the Facebook Messenger getting disconnected on customer's accounts. We will update as soon as more information is available!