Podium - Platform Issues – Incident details

All systems operational

Platform Issues

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Automations

Partial outage from 6:52 PM to 9:03 PM

Bulk Messaging

Partial outage from 6:52 PM to 9:03 PM

Contacts

Partial outage from 6:52 PM to 9:03 PM

Messaging

Partial outage from 6:52 PM to 9:03 PM

Mobile

Partial outage from 6:52 PM to 9:03 PM

Payments

Partial outage from 6:52 PM to 9:03 PM

Updates
  • Resolved
    UTC
    Resolved

    We should be completely resolved now.

  • Monitoring
    UTC
    Monitoring

    We're seeing the Podium Application load correctly now. We're still monitoring closely.

    If users are still experiencing issues, closing the browser completely and reopening should resolve the issue.

  • Identified
    UTC
    Identified

    We're seeing Desk Phones coming back online and a few services starting to load. We're still working to ensure the rest of the Podium application loads correctly.

  • Investigating
    UTC
    Investigating

    We are currently investigating issues with the platform not loading