Podium - Some users are seeing a delay in call recordings and Transcripts showing up in the conversation – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Report an Issue
Some users are seeing a delay in call recordings and Transcripts showing up in the conversation
Resolved
Operational
Started 4 months ago
Lasted about 3 hours
Affected
Phones
Degraded performance from 6:16 PM to 8:46 PM
Updates
Resolved
September 03, 2024 at 8:46 PM
Resolved
September 03, 2024 at 8:46 PM
This incident has been resolved.
Monitoring
September 03, 2024 at 7:01 PM
Monitoring
September 03, 2024 at 7:01 PM
We implemented a fix and are currently monitoring the result.
Identified
September 03, 2024 at 6:16 PM
Identified
September 03, 2024 at 6:16 PM
We are continuing to work on a fix for this incident.