Podium - Some calls failing with Inbound Softphones and Outbound hard phones. – Incident details

All systems operational

Some calls failing with Inbound Softphones and Outbound hard phones.

Resolved
Degraded performance
Started about 6 hours agoLasted about 6 hours

Affected

Phones

Degraded performance from 4:46 PM to 10:25 PM

Updates
  • Resolved
    Resolved

    We've noticed the rate of failed payments returned to normal. We're resolving this incident and continuing to improve our systems. We apologize for any inconvenience this may have caused

  • Investigating
    Update
    We are currently investigating this incident.
  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Update

    We are still investigating this incident.

  • Investigating
    Investigating

    We're seeing an unusually large number of calls failing for inbound softphone calls and outbound hard phone calls. Outbound calls on softphones and inbound calls on hard phones seem to be unaffected.

    We've got our team actively investigating and will provide an update soon.