Podium - Login Issues with SSO – Incident details

All systems operational

Login Issues with SSO

Resolved
Degraded performance
Started about 1 month agoLasted 24 minutes

Affected

Web Application

Degraded performance from 4:09 PM to 4:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We've identified the issue that was impacting certain roles. We are seeing successful logins but investigating lingering errors.

  • Investigating
    Investigating

    We're currently investigating failures for customers who use SSO.