Podium - Some new users are unable to access the platform – Incident details

All systems operational

Some new users are unable to access the platform

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Web Application

Degraded performance from 5:23 PM to 7:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the issue and have unblocked most new accounts impacted. We're still working to resolve a small subset of accounts.

  • Investigating
    Update

    This is only impacting brand new accounts created since September 21st, 2024.

  • Investigating
    Investigating

    Some users are unable to access the platform. We're investigating some initial theories into what could be causing this. We'll provide an update shortly