Podium - Users are unable to update after hours call routing to a call group – Incident details

All systems operational

Users are unable to update after hours call routing to a call group

Resolved
Operational
Started 9 months agoLasted about 1 hour

Affected

Phones

Degraded performance from 8:24 PM to 9:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A workaround has also been identified for any users encountering this bug. Change the after hours call routing to "Phones" and select the same devices in the desired call group.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.