Podium - Messages are stuck in sending and slow to deliver – Incident details

All systems operational

Messages are stuck in sending and slow to deliver

Resolved
Degraded performance
Started 2 days agoLasted 1 day

Affected

Messaging

Degraded performance from 3:31 PM to 11:50 PM, Operational from 11:50 PM to 3:03 PM, Degraded performance from 3:03 PM to 5:49 PM, Operational from 5:49 PM to 7:44 PM

Updates
  • Resolved
    Resolved

    We have seen delivery rates return to normal for an extended period now. We are marking this incident as resolved

  • Monitoring
    Monitoring

    We're starting to see improved delivery times with messages. We'll monitor to ensure delivery times continue to improve

  • Identified
    Identified

    We're reopening this incident as it appears messages are starting to get delayed again with Verizon Wireless carriers. We'll provide updates as our carriers work to resolve this issue.

    As a reminder, it appears messages do eventually successfully deliver after a few minutes

  • Resolved
    Resolved

    We have seen delivery times return to normal for all US carriers. We appreciate the patience while we worked with our partners on this issue

  • Identified
    Update

    Our carrier is continuing to work with Verizon on message delays.

    The delays with AT&T appear to have disappeared but we'll continue to monitor and provide updates as we receive them.

  • Identified
    Identified

    We're continuing to work with our carrier to resolve this issue.

  • Investigating
    Update

    We're working with our carrier to dig into this issue

  • Investigating
    Investigating

    We are currently investigating reports of messages showing as "Sending..."

    Messages still seem to be delivering after a few minutes. Inbound messages appear to be unaffected.