Podium - Automations bulk upload returning "Uh Oh" error – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Report an Issue
Automations bulk upload returning "Uh Oh" error
Resolved
Degraded performance
Started 21 days ago
Lasted about 1 hour
Affected
Automations
Degraded performance from 6:00 PM to 7:13 PM
Updates
Resolved
October 31, 2024 at 7:13 PM
Resolved
October 31, 2024 at 7:13 PM
This incident has been resolved.
Monitoring
October 31, 2024 at 7:07 PM
Monitoring
October 31, 2024 at 7:07 PM
We implemented a fix and are currently monitoring the result.
Identified
October 31, 2024 at 6:00 PM
Identified
October 31, 2024 at 6:00 PM
We are continuing to work on a fix for this incident.